Agora suportamos o Minecraft 1.16

Ryanziin
Postagens
64
#1

Olá,

Como alguns de vocês sabem, Minecraft 1.16: Atualização do Nether já está disponível e a partir de agora na TitanWar iremos oferecer suporte para todas as novas versões.

Portanto, no momento, oferecemos suporte às seguintes versões:
1.8, 1.9, 1.10, 1.11, 1.12, 1.13, 1.14, 1.15 e 1.16!

Se você encontrar qualquer tipo de exploit, bug ou qualquer outro tipo de problema, informe-nos na área Reporte de Bugs.

Vale lembrar que ainda a melhor versão e que atende a todos os requisitos da rede é a 1.8, então para melhores experiências como em nosso servidor PvP Elysium, ela é a melhor opção.

Obrigado pela atenção e nos vemos por aí!
 
Top