• Se preparem para as novidades!

    Em todos os nossos servidores.

    Elas estão chegando! Visitante, nossa equipe está trabalhando arduamente para preparar as diversas novidades do mês de outubro.

    Saiba mais


SuperParadise
Postagens
2
#1
Venho neste tópico para perdir uma ajuda com minha placa de vídeo... bem, tenho uma RX 570 com um i5 8400, ou seja, sem gargalo. Mas mesmo assim quando vou jogar mine a placa fica com um uso MUITO baixo, tão baixo que o clock fica com o clock base e o cooler nem liga, mas enquanto isso o meu mine com a render no 12 tem quedas de FPS até 90 ou menos, o que é bem baixo para essa placa. Alguém aí para me ajudar para fazer com que a placa funcione a 100%?
segue aí uma print da minha tela
 
iBieelG
Postagens
3
#4
Venho neste tópico para perdir uma ajuda com minha placa de vídeo... bem, tenho uma RX 570 com um i5 8400, ou seja, sem gargalo. Mas mesmo assim quando vou jogar mine a placa fica com um uso MUITO baixo, tão baixo que o clock fica com o clock base e o cooler nem liga, mas enquanto isso o meu mine com a render no 12 tem quedas de FPS até 90 ou menos, o que é bem baixo para essa placa. Alguém aí para me ajudar para fazer com que a placa funcione a 100%?
segue aí uma print da minha tela
Tenho 2 gigas de ram, sem placa de vídeo, intel celeron, forço meu pc chegando a atingir 100%, no PvP Elysium tenho um baixo desempenho, me ajuda à chegar aos 200 de fps também? XD
 
Miranha
Postagens
13
#5
Às vezes, a própria placa limita a quantidade de desempenho enviado às ações da maquina em virtude de um mal funcionamento do derivados como o cooler (possivelmente devido a poeira, etc.), se você forçar o desempenho máximo sem antes verificar essas peculiaridades você pode acabar corrompendo alguns componentes externos, como a própria placa, a placa-mãe, cabos conectores, etc.
 
Top